Cloud Storage Services
Incident Report for Dribl
Resolved
Our Engineering team has deployed a fix for the issue impacting our managed Cloud Storage services. All impact has been mitigated and users should no longer experience any issues with accessing images, exports and reports. All operations have been validated as functioning correctly.
Posted Apr 08, 2023 - 13:33 AEST
Identified
Our Engineering team has identified the cause and is working on resolving the issue impacting these services.
Posted Apr 08, 2023 - 11:54 AEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2023 - 11:46 AEST
Investigating
Our Engineering team has observed connectivity issues impacting access to the cloud storage. During this time, all users will experience trouble accessing and viewing images, exports and reports on the mobile and desktop app.

We apologise for the inconvenience and will share an update once we have more information.
Posted Apr 08, 2023 - 11:36 AEST
This incident affected: Cloud Storage Services.