Authentication Issue
Incident Report for Dribl
Postmortem

The issue is related directly to the Dribl Object Storage Layer and its configuration. The storage team has been notified to ensure recommended adjustments are made to the services relating to query structures of calls made to the database services.

Posted Mar 06, 2022 - 12:44 AEDT

Resolved
Our Engineering team has resolved the issue. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team.
Posted Mar 06, 2022 - 08:30 AEDT
Monitoring
Our Engineering team has implemented a fix to resolve the issue and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 06, 2022 - 08:25 AEDT
Identified
Our Engineering team has identified the Issue identified and fix is being implemented to resolve the issue.
Posted Mar 06, 2022 - 08:17 AEDT
Update
First notification received at 8:15am on Sunday 6th March 2022. Investigation commenced at that time. Issue found to be caused by a configuration on the Object Storage services causing a request bottleneck on the Database Cluster Services
Posted Mar 06, 2022 - 08:15 AEDT
Investigating
Our Engineering team is investigating reported authentication issues. During this time, users will experience issues with accessing Dribl via the mobile and web.
Posted Mar 06, 2022 - 08:15 AEDT
This incident affected: Database Cluster Services.