Degradation of Service-Dribl Registration services
Incident Report for Dribl
Resolved
Rate limiting configuration triggered on the registration API services of the overall Dribl platform.
Issue resolved 11:00PM 6th February 2022
Posted Feb 06, 2022 - 23:00 AEDT
This incident affected: Member Registration API Services.