Dribl Service Issue
Incident Report for Dribl
Postmortem

CloudFlare have published a detailed root cause analysis regarding this incident.

Details can be found at https://blog.cloudflare.com/cloudflare-outage-on-june-21-2022/

Posted Jun 22, 2022 - 07:09 AEST

Resolved
CloudFlare have implemented a fix and are monitoring the results.

Access to Dribl has been restored.

Further details can be found on CloudFlare's status page, https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 17:28 AEST
Update
CloudFlare have identified the issue and a fix is being implemented.

Further details can be found on CloudFlare's status page, https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 17:07 AEST
Identified
The Dribl infrastructure platform is protected by CloudFlare, the world's largest web application protection service.

CloudFlare is currently experiencing wide-spread issues with their services and/or network and is currently investigating.

As a result, users will experience issues with accessing the Dribl platform until the CloudFlare issue is resolved.

Further details can be found on CloudFlare's status page, https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 16:59 AEST
This incident affected: Competition Management Web Services, Competition Management API Services, Member Registration Web Services, Member Registration API Services, Mobile Application Web Services, and Mobile Application API Services.