Service Outage relating to authentication to mobile and web app
Incident Report for Dribl
Resolved
Incident resolved. All services confirmed as working as expected after monitoring period.
Posted May 07, 2022 - 10:39 AEST
Monitoring
Fix implemented and monitoring services. All services operating as expected. monitoring to continue for 15 mins.
Posted May 07, 2022 - 10:25 AEST
Identified
Issue relating to notification services identified. Avoidance measures put in place
Posted May 07, 2022 - 09:58 AEST
Update
We are continuing to investigate this issue.
Posted May 07, 2022 - 09:54 AEST
Investigating
Service Outage relating to authentication to mobile and web app
Posted May 07, 2022 - 09:45 AEST
This incident affected: Competition Management API Services, Member Registration API Services, Mobile Application API Services, Notification API Services, and Public API Services.