Performance Impact
Incident Report for Dribl
Resolved
This incident has been resolved.
Posted May 13, 2022 - 18:45 AEST
Monitoring
Our engineering team has deployed a fix for the issues that impacted the Databases services. We are monitoring the situation as the functionality of services recovers, and we will post an update as soon as the issue is fully resolved. Thank you for your patience.
Posted May 13, 2022 - 18:36 AEST
Update
We are continuing to investigate this issue.
Posted May 13, 2022 - 17:29 AEST
Investigating
Our engineering team is currently investigating a performance issue impacting our Database services. At this time, users may experience performance issues when interacting with Dribl services.

We apologise for the inconvenience and will share an update once we have more information.
Posted May 13, 2022 - 17:20 AEST
This incident affected: Competition Management Web Services, Mobile Application Web Services, and Database Cluster Services.